bugfix
authorMaximilian Wilhelm <max@rfc2324.org>
Mon, 5 Sep 2005 18:30:43 +0000 (18:30 +0000)
committerMaximilian Wilhelm <max@rfc2324.org>
Mon, 5 Sep 2005 18:30:43 +0000 (18:30 +0000)
files/ssh-keysync-merge

index 3cc6fd7..db348a3 100755 (executable)
@@ -9,7 +9,7 @@
 #
 
 if [ "${USE_OLD_SSH_KEYSYNC_MERGE}" != "Yes, I will." ]; then
-cat << EOF >&2
+       cat << EOF >&2
 This version of ssh-keysync-merge is deprecheated.
 
 If you *really* want to use this version, set \$USE_OLD_SSH_KEYSYNC_MERGE to
@@ -19,6 +19,8 @@ However, we encourage you to use the newer version...
 If not allready automagically done, run 'upgrade_sshkeysync' to upgrade
 your installation.
 EOF
+
+       exit 0
 fi
 
 # Be verbose by default